<< return to Vizycam.com

Vizy issues

Hi there, I was recently gifted a camera that used to belong to a friend for my own use and have been having some issues with it.

When I first got it I set it up, plugged all the cables including the mini USB to HDMI cable I was given with it into my computer/the wall outlet, and turned it on. Everything went fine, but I noticed a few things. One was that it was running what I presume was a by then outdated version of the software, I don’t remember exactly what but I believe it was something in the 0.8 range. The second thing was it only had the bird identifier app installed, and the other things like radar were not there.

I turned the device off and took it home, where I just now have tried to set it up again at my desk to test out further, I turned it on, plugged all the cables in again and it initially worked fine again, but when I tried to get it to check for updates I realized it didn’t have internet, so I attempted to connect it to my home internet and it seemed to get stuck attempting to connect, so I closed the window and turned off the device again and when I tried to turn it back on stuff was being weird.

For starters, when I try to tap the top button to turn it on nothing happens, I have to hold it down for a very brief time to get it to do anything. When that happens it beeps, flashes bright white before dimming, then stays that way for a while before cycling through the colors and eventually settling on a much deeper shade of blue than is shown in the documentation with another beep. I should note I also stopped plugging all the cables in first as I saw that wasn’t proper, so I start this with only the power cable plugged in.

Now that it’s on, it doesn’t show up in my Wi-Fi networks list, and when I tried to use the terminal on my Windows 11 machine to connect manually it didn’t work either, so it appears the Wi-Fi isn’t turning on?

After attempting to boot to safe mode it now has the lighter blue light that is in the video the Wi-Fi network now shows up but when I go to vizy.local it says unable to connect and the vizy-xxxx network says no internet too even with an Ethernet cable plugged directly from my computer to the device as it was before.

Is there something I can do to maybe factory reset it? I just want it to work so I can get back on track with a project idea I had for it.


With an Ethernet cable hooked up to Vizy, you should be able to point your browser to vizy.local and it should connect regardless of whether you are connected over wifi. In general, you should pick one interface (WiFI or Ethernet) and not use both because your computer may get confused which network address to use to connect to Vizy. So try to reboot your Vizy with Ethernet plugged in and do not connect to Vizy’s ssid (vizy-xxx). Then try to point your browser to vizy.local. If that still doesn’t work, try a different computer, or reboot your computer, so it resets the IP address it associates with Vizy.

As a worst case fallback scenario, you can always hook a monitor an keyboard up to Vizy and get its IP address by typing “ifconfig” into a bash prompt on Vizy.